1. Welcome to Christian Forums, a Christian Forum that recognizes that all Christians are a work in progress.

    You will need to register to be able to join in fellowship with Christians all over the world.

    We hope to see you as a part of our community soon and God Bless!

Private Messaging

Discussion in 'Community Member Helpdesk' started by Mungo, Aug 29, 2016.

  1. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Does this Forum have a PM system?

    I can't find one. Do I need to configure my settins for it?
     
  2. TopherNelson

    TopherNelson New Member

    Messages:
    325
    Likes Received:
    17
    Top left with "Welcome, Mungo". To the right, you'll see a mail icon.
     
  3. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Not on mine. To the right of Welcome Mungo is a symbol that the popup says is "notifications" and then "sign out"
     
  4. Angelina

    Angelina Prayer Warrior Staff Member Admin

    Messages:
    31,306
    Likes Received:
    9,515
    Faith:
    Christian
    Country:
    New Zealand
    Mungo, you have been here for a few years now so it may be possible that you have disabled your personal Messenger at one time. Go to "Welcome Mungo" then on the drop down window, click on "Personal Messenger" to see if your personal messenger is disabled....It can be enabled from there.....
     
  5. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Hi Angelina,

    The drop down box does not have an option "Personal Messenger".

    It has:
    And that's it!
     
  6. Angelina

    Angelina Prayer Warrior Staff Member Admin

    Messages:
    31,306
    Likes Received:
    9,515
    Faith:
    Christian
    Country:
    New Zealand
    I have no idea why your personal messenger option is not visible in your drop down box? :huh: I will ask the admin about it because it may be some issue on that end.
     
  7. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Th

    Thanks Angelina
     
  8. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Still no Private Messaging facility.
     
  9. TopherNelson

    TopherNelson New Member

    Messages:
    325
    Likes Received:
    17
    Maybe you can clear your browser's cookies. Press F5
     
  10. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Didn't help.

    I even went into the browser options and cleared them out but it made no difference.
     
  11. TopherNelson

    TopherNelson New Member

    Messages:
    325
    Likes Received:
    17
    try this link: www.christianityboard.com/index.php?app=members&module=messaging
     
  12. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    I got this:

    Sorry, you don't have permission for that!

    [#10227]
    You are not allowed to use the private messaging system.
     
  13. TopherNelson

    TopherNelson New Member

    Messages:
    325
    Likes Received:
    17
    my settings->notification options->privacy settings->disable my personal messenger
     
  14. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Under "my settings->notification options->privacy settings" I only have one option - to check/uncheck "Send me news and information" (it's unchecked)

    Further down under Private Messages I have:

    Show inline pop-up when I have new personal messages (latest will be shown)
    Notify me when I receive a new personal conversation
    Notify me of replies to my personal conversations
    Notify me when I am invited to a personal conversation

    All are checked.

    MSG LIST options are checked but greyed out so I cannot alter them.

    Still no messaging though!
     
  15. TopherNelson

    TopherNelson New Member

    Messages:
    325
    Likes Received:
    17
    We'll need to wait for the admin to resolve this... I'm out of ideas... xD
     
  16. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    Thanks for trying

    I appreciate your help.
     
  17. StanJ

    StanJ Lifelong student of God's Word.

    Messages:
    4,798
    Likes Received:
    110
    Open a browser window and type the following;
    Code:
    http://www.christianityboard.com/index.phpapp=members&module=messaging&section=view&do=showFolder&folderID=myconvo%7D
     
  18. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    All that did was take me to the forums main page.

    But typing this did take me to 1,000 posts so not a complete waste of time! :)
     
  19. StanJ

    StanJ Lifelong student of God's Word.

    Messages:
    4,798
    Likes Received:
    110
    Oh well, I tried... I guess you'll just have to wait for the administrator to answer you.
     
  20. Mungo

    Mungo Well-Known Member

    Messages:
    4,332
    Likes Received:
    639
    Faith:
    Christian
    Country:
    United Kingdom
    HELLO!

    ANYONE THERE ?

    STILL NO PRIVATE MESSAGING.
     
Loading...